Pages Navigation

Wednesday, 11 April 2018

An update on my progress with the 20U rack


I have my 20U rack mostly set up now, but I still have to do a lot of 1/4 cable making and then wiring. I also have to order some brackets for the 2nd pedal shelf, and the TC Electronic 1128 EQ won't be installed for some months still, as I need to get some work on it done before it's ready for this rack, and I don't have the funds to take care of that right now.







The preamps and EQs are not likely to be set up for MIDI switching through the GCX controller. I plan to manually connect or disconnect whichever I plan to use at a particular time. I might, at some point, look into a half-rack patch bay to go into the empty half-rack next to the BOSS GE-21 EQ.

I think that the 2nd pedal shelf is mainly going to be storage for pedals that aren't currently connected. I've made it 2 slots smaller than the first pedal shelf partly for that reason, and also because in the lower section of the rack rails ever other slot for the cage nuts is spaced too narrowly to be able to install any gear into, so I could either position the 2nd pedal shelf as it is, or two slots further down, which I think wastes too much space.

I think I'm going to have to figure out some way to make the unit less top-heavy, as, right now, the whole rack can tilt forward very easy when its wheels are turned a certain way. After I have everything installed, I'll check it again. Maybe I can just put some weight in the bottom space.



I spent a while yesterday swapping preamp tubes in my JMP-1 to find which combination of tubes I like the most.

The combo I was previously using, which was:

V1 EHX
V2 Tung Sol

This was a generally decent-sounding combination, but it lacked definition in the cleans, sounding a bit muddy and non-defined in the upper mids and high ranges. The distortion with this combo gave a pretty good distortion sound, very consistent sounding


Some different tubes I tried include Ruby, JJ, EHX, Mullard (new production), Tung Sol. I only have one Ruby, JJ, and Mullard, so I tried them with different other tubes. This is what I found:


Very nice sounding, more midrange, sounds a bit brighter and more cheerful in its distortion:

V1 Groove Tube
V2 Tung Sol


The nicest, clearest cleans, with a great sense of snap on the bridge pickup of my strats, but not as cheery-sounding as the previous configuration:

V1 Mullard
V2 Tung Sol


The nicest distortion saturation, which sounds thicker-bodied, on the dark side of things, and maybe a bit more complex compared to the previous combinations. Cleans are nice, but a little less clear than the previous configuration:

V1 Mullard
V2 Groove Tube


Any of these three combos are good, though there is a trade off between any of them. I'm currently gravitating towards one of the latter two configurations, but I'm going to play around with them some more before I decide.


April 17th addition:

V1 EHX
V2 Groove Tube

I was playing with this combo today, and kind of liked it. Not sure that it's my favourite, but I'll try it out some more.


C~ Soundscapes

Sunday, 8 April 2018

The solution(s) to my old Marshall JMP-1 issue has been discovered


If you remember the jolly escapades involving my JMP-1 preamp, its death, and its internal organs transplant, all following my soldering-in of new capacitors and a battery holder and then encountering issues:

http://www.chameleonsoundscapes.com/2015/07/anecdotes-anectdotes.html
http://www.chameleonsoundscapes.com/2015/12/breaking-sad-news.html
http://www.chameleonsoundscapes.com/2015/12/whats-monk-to-do-i-guess-monks-to-do.html

... well, I had made a YouTube video demoing the issues, which I left unlisted, while sharing the link in some places where I was asking for tech advice. This is that video:




At the time, nobody I asked had any idea what the issue was, and so I ultimately replaced the JMP-1's entire PCB and front control panel by purchasing a new one from the Marshall distributor for Canada.

And this is what the replacement board looked like before I broke it into its pieces, and then installed it into my original JMP-1 chassis:




So, recently, some comments were made for the video I uploaded, coming from other people who are familiar with the issues shown, and who mentioned their solutions.



Posted in the comments by Olivier Vaillancourt-Girard:


"You probably got this sorted but I'll share my solution. *You should make this video public to help anyone who encounter these problems!

Got this exact problems after changing the battery. Look like the preset memory got corrupted by lack of sufficient power.

Values jumping around when pressing buttons, data would not always change or respond slowly, prest loading was buggy. High pitched noise when messing around for a bit, etc.

You need to reset the unit (Hold OD1+Clean1 then power the unit) but the unit need to be UNLOCKED first.

You can tell yours is locked when you hit Save: the display show "St L" That mean the save fonction is disabled so you can't write on the memory.

To unlock, press Save and while you see "St L" press the "Channel" button. The unit will unlock and display the current channel to save to ex: "St 01".

Now perform the reset function Powerup+OD1+Clean1 and the memory will refresh itself and all glitch, lag and weird sounds will be gone.

Hope it help someone!"



And posted in the comments by Tony Montana:


"The problem is the contacts to Battery, not the motherboard.
If you've changed the battery, your new battery will not get that good contact. You have to work the battery in. Make very good contact.
JMP-1 is very old box, on the battery contacts is a thin invisible oxidized and corosion coating. You have to sand it down then work with contact spray and press the contacts firmer. If you've done everything well, I mean the contacts on the JMP-1 holding the battery. Put the new battery in and press the contacts firmly with your fingers then turn on the JMP and you will see your JMP is working, as soon as you leave finger loss the problem is back. The problem is bad contact, you have to eliminate that.
I repaired a lot of JMP-1 like that. I am a technician, the problem is exactly as I say. It does not look like it at first glance but it does."



So, I now made the video public, so that other people with the same issue can see their reported solution. And thanks to Olivier and Tony for their experienced solutions!

I guess this means that maybe I didn't botch my work on my JMP-1 after all (bottle of isopropyl, oven-cooking, and all), and if I had known about needing to unlock the firmware, then I could have avoided an expensive replacement mainboard purchase.

I still have my original JMP-1 mainboard and front control panel, and so I could test the reported solutions, and likely fix its operation. However, I moved my replacement JMP-1 mainboard and front control panel into the old JMP-1's chassis, and I don't have a second JMP-1 chassis to put the old JMP-1 into.

So, while I likely can get the old JMP-1 running as normal (and with all-new high quality capacitors and a battery holder!), I don't know what I could do to house it, to make it usable in a rack setup.

If anybody comes across somebody selling a non-working JMP-1 preamp for cheap, maybe let me know? I could use its chassis to install my old JMP-1 board into!


C~ Soundscapes

Saturday, 7 April 2018

ATA case regeneration complete!


In announcement of the completion of the task commenced in the August 2nd, 2017 post, Skies of Tatooine / renewal of the ATA case: Well, that took a long time.


For any mere mortal, it might have been a couple weekends of work. But for a deity of lethargy like myself, those weekends required some months to space them out.


Here's the complete recipe for what I did to revitalize this case:

  • Removed the nasty old foam that smelled of cigarette smoke gone especially rancid like it fermented and rotted simultaneously, or something
  • Wiped down the whole unit with white vinegar 2 or 3 times to neutralize the odour (didn't improve it all that much, it seemed)
  • Arduously removed the old glue from the inside of the outer case by heating it with a hair dryer and scraping it with a chisel (so boring and arm fatiguing!)
  • Let the case sit in my garage for months, until there was no more of its former scent (good idea or happenstance)
  • Polished the most of the metal on both cases
  • Cleaned the wheels of grime
  • Washed, wiped and vacuumed all wooden surfaces
  • Bought new polyethylene foam and adjusted its size where needed
  • Glued in the new foam with 3M 77 spray, and used heavy objects to compress the foam pads onto the surfaces while they dried
  • Put the inner case back into the outer case
  • Installed a Korg tuner into the top slot and admired the fact that there's actually some of my gear in it, now

Here are some photos of the process, as it progressed:

A photo from the original Craigslist listing for the case - shown with its covers off.



The inside of the outer case, after I pulled off the foam, with pieces of foam still sticking to the old glue that was holding the foam in place.



The inner case and rack, separated from the outer case.



One side of the outer case, after having removed a bunch of the old glue



Jumping forward by a bit, here's having done all the cleaning, polishing, gluing and foam-inserting, and having just slid the inner rack back into the outer case.

 



Installing some new "cage nuts" clips that the gear will be screwed into. I left a lot of the old clips on the rack rails, and replaced only the rusted and more nasty-looking ones.



And here it is looking all smart with the Korg tuner installed.




The next phase of my global domination plan is to move my rack gear from the 2 smaller racks and some miscellaneous piles that it is currently is in, and into the marvelous rack of blue.

Here is the tentative list of gear to be moved in:

Korg DTR-1 tuner
Furman conditioner #1
BOSS GE-21
TC electronic 1128
TC electronic 1140
Digitech Valve FX
Marshall JMP-1
ADA MP-1
Digitech DHP-55
Alesis 3630
Drawmer DS-201
Pedal shelf
Voodoo Lab GCX
Furman conditioner #2
Second pedal shelf
BBE 462 Sonic Maximizer
Aphex Aural Exciter C


I don't have the ordering or wiring scheme decided upon, yet. With variable good possibilities, I might just start putting the basics into the rack and work it out as I go.


C~ Soundscapes

Friday, 5 January 2018

Mid-season images (3 days of fog)


The last few days saw this place mired in a near-constant fog. And while immersed in that fog, I took some photos.




above the fog 1







                    docks






trees 






buildings            















frosted branches
























late afternoon lights

























                                               above the fog 2


                      







above the fog 2 panorama







C~ Soundscapes